The versions listed are those currently under active support. LPS Premier is required to support the Loftware Connectors, Loftware Web Access and Loftware Web Services.

LPS Version Loftware Universal Connector
(formerly Connector for Java)
Loftware Connector
for ORACLE
Loftware Connector
for SAP
Loftware WebAccess/
Web Services
11.0.1 4.0.2 or greater 4.0.2 or greater 3.0 or greater 2.4.4 or greater
11.0 4.0.2 or greater 4.0.2 or greater 3.0 or greater 2.4.4 or greater
10.2.2 4.0.2 or greater 4.0.2 or greater 3.0 or greater 2.4.4 or greater
10.2.1 4.0.2 or greater 4.0.2 or greater 2.0.2, 2.0.3,2.0.4 2.4.4 or greater
10.2 4.0.2 or greater 4.0.2 or greater 2.0.2, 2.0.3,2.0.4 2.4.4 or greater
10.1.2 4.0.2 or greater 4.0.2 or greater 2.0.2, 2.0.3,2.0.4 2.4.4 or greater
10.1.1 4.0.2 or greater 4.0.2 or greater 2.0.2, 2.0.3,2.0.4 2.4.4 or greater
10.1 4.0.2 4.0.2 2.0.2, 2.0.3 2.4.4 or greater
10.0.2 4.0.2 4.0.2 2.0.2, 2.0.3 2.4.4 or greater
10.0.1 4.0.2 4.0.2 2.0.2 2.4.1 or greater
10.0 3.0, 4.0.1 3.0, 4.0.1 2.0.2 2.4.1
9.8 3.0, 3.1 2.6**, 3.0 1.1, 1.5, 2.0 2.2, 2.3, 2.4
9.7 3.0, 3.1 2.6**, 3.0 1.1, 1.5 2.2, 2.3, 2.4
9.6 3.0, 3.1 2.6**, 3.0 1.1, 1.5 2.2
9.5 3.0, 3.1 2.6**, 3.0 1.1, 1.5 2.1
9.1 2.6**, 3.0 2.6**, 3.0 1.1, 1.5 Not Supported
9.0 2.6**, 3.0 2.6**, 3.0 Not Supported Not Supported
8.4* 2.6**, 3.0 2.6**, 3.0 Not Supported Not Supported
8.3* Not Supported 2.1**, 2.5** Not Supported Not Supported
8.1* Not Supported 2.1**, 2.5** Not Supported Not Supported
8.0* Not Supported 2.1**, 2.5** Not Supported Not Supported
7.3* Not Supported 2.1**, 2.5** Not Supported Not Supported
7.2* Not Supported 2.1**, 2.5** Not Supported Not Supported
7.1* Not Supported 1.0** Not Supported Not Supported
7.0* Not Supported Not Supported Not Supported Not Supported

NOTE:
* Loftware Print Server® versions 8.x and earlier are no longer supported.
** Loftware Connector® for Oracle® and Connector for Java® versions 2.x and earlier are no longer supported.