Product Specifications

  • Loftware WebAccess™ 2.4.1, 2.4.2, 2.4.3 and 2.4.4 require LPS Premier 10.0 or later
  • Loftware WebAccess™ 2.4 requires LPS Premier 9.8 or 9.7
  • Loftware WebAccess™ is currently supported on the following Operating Systems:
    • Window XP SP 2 or later (32-bit)
    • Windows Vista SP 2 (32-bit)
    • Windows 7 SP 1 (32-bit or 64-bit)
    • Windows Server 2003 SP 2 or later (32-bit or 64-bit)
    • Windows Server 2008 SP 1 or later (32-bit or 64-bit)
    • Windows Server 2008 R2 SP 1 (64-bit)
    • Windows Server 2012 R2 (64-bit)
    • HP-UX 11
    • Solaris 5.9
    • Red Hat Enterprise Linux 5
  • System requirements are dependent on the number of concurrent users a customer has. Loftware’s Professional Services Group (PSG) will help scope out the system requirements for customers.

Prerequisites

  • JRE 1.6_21
  • Apache Tomcat Web Server, Version 6.0.29 or WebSphere Application Server 7
  • Apache AXIS2, Version 1.4.1 web services engine
  • PostgreSQL 8.4.x or Oracle 11g
  • Note: The Oracle ODBC driver is required when connecting to an Oracle database. The Microsoft ODBC Driver for Oracle is not compatible with Loftware WebAccess.

Supported Browsers

  • Internet Explorer Version 8 with Active Scripting enabled
    • Note: Loftware does not support Compatibility View in Internet Explorer Version 8.0.
  • Internet Explorer Version 9 or 10 in Compatibility View
  • Firefox Version 3 or greater with JavaScript enabled

LPS Compatibility

LWA Version Required LPS Version
2.4.1 or later LPS Premier 10.0 or later
2.4 LPS Premier 9.8 or 9.7
2.2 LPS 9.6
2.1 LPS 9.5.x