Connector
Version
LPS Premier
Version
WIN XP Pro WIN 7 Pro WIN 8 WIN 2000 Server Windows Server
2003‡
WIN 2008 Server WIN 2008 Server R2 Windows Server 2012 R2**† Windows Server 2016¹ Linux Unix Oracle Java
4.2 10.2 or later No No No No No No Yes Yes Yes Yes Yes 11g or higher 1.7 or higher
4.1 10.0.1 or later Yes* Yes Yes No Yes Yes Yes Yes No Yes Yes 11g or higher 1.6
4.0.3 10.0.1 or later Yes* Yes Yes No Yes Yes Yes No+ No Yes Yes 10g-11g 1.6
4.0.2 10.0.1 or later Yes* Yes No No Yes Yes Yes No No Yes Yes 10g-11g 1.6
4.0.1 10.0 Yes* Yes No No Yes Yes Yes No No Yes Yes 10g-11g 1.6
4.0 10.0 Yes* Yes No No Yes Yes Yes No No Yes Yes 10g-11g 1.6
3.0 8.4-10.0 Yes* No No No Yes* No No No No Yes Yes 8.1.7x to 11g 1.4
2.6** 8.4-9.8 Yes* No No No Yes* No No No No Yes Yes 8.1-10 1.4
2.5** 7.2-8.3 Yes* No No No Yes* No No No No Yes Yes 8.1-10 1.4
2.1** 7.2-8.4 Yes* No No No Yes* No No No No No Yes 8.1-9 1.3
1.0** 7.1 Yes* No No No No No No No No No No    


* 32-bit only and ** 64-bit only.
+ Windows Server 2012 only.
† Windows Server 2012 R2 support is for non-clustered environments and is inclusive of Windows Server 2012.
‡ Windows Server 2003 support is ending July 14, 2015
¹ Windows Server 2016 support is for non-clustered environments

Note: The Loftware Connector for Oracle connects directly into the Oracle database, so application compatibility is driven by the underlying database being used. For example, if your E-Business application is running on top of Oracle 11g, LCfOr v4.0 or later is required.

The Loftware Connector Console requires either Microsoft Internet Explorer Version 10.0 or later with JavaScript enabled or Mozilla Firefox Version 18.0 or later with JavaScript enabled.

See Connector Compatibility Matrix on the Print Server Specifications page for LPS compatibility.